Radyo

Korkutan güvenlik açığı, web siteleri büyük tehlikede

WordPress, bir eklentide ciddi bir güvenlik açığı tespit etti. Dünyada 500 milyondan fazla kullanıcıyı koruyan Bitdefender Antivirüs, eklenti güncellemelerinin düzenli olarak gerçekleştirilmesi gerektiğini belirtti.

Endüstride Ara

Korkutan Güvenlik Açığı, Web Siteleri Büyük Tehlikede


 
WordPress, bir eklentide ciddi bir güvenlik açığı tespit etti. Dünyada 500 milyondan fazla kullanıcıyı koruyan Bitdefender Antivirüs, eklenti güncellemelerinin düzenli olarak gerçekleştirilmesi gerektiğini belirtti. 

Popüler bir WordPress eklentisinde yeni farkedilen bir güvenlik açığının, internet sitelerinde arka planlar oluşturmaya, özel kodlar gizlemeye ve kendilerine yönetici izinleri vermeye çalışan bilgisayar korsanları tarafından sıklıkla kullanıldığı ortaya çıktı. Açık, internet sayfalarının mobil cihazlarda daha hızlı gündeme girmesini sağlamak için tasarlanan WP - Accelerated Mobile Pages adılı eklentinin sürümlerinden birinde farkedildi. Tüm dünyada 500 milyonu aşkın kullanıcıyı koruyan Bitdefender Antivirüs, WordPress site yöneticilerinin, AMP for WP eklentisini mümkün olan en kısa sürede güncellemeleri gerektiğinin önemini belirtti. 


Güvenlik açığı bulunan eklenti, resmi WordPress aksesuar deposundan merak uyandıran bir şekilde kayboldu ve 100.000'den fazla eklenti kullanıcısı “Bu eklenti 21 Ekim 2018'de kaldırıldı ve artık indirilemez.” İbaresiyle karşılaştı. Buna rağmen eklentiyi tasarlayan ve geliştirenler, blog sayfalarından yaptıkları açıklamada; eklentinin WordPress’ten çıkartılmasının yalnızca geçici bir durum olduğunu ve güvenlik açığı giderildikten birkaç gün sonra çözüleceğini açıkladı. Eklentideki güvenlik açığının ne olduğuna dair detaylar ise henüz açıklanmadı. Geliştiriciler, güvenlik açığı giderilene kadar kullanıcıların eklentiyi kullanmaya devam edebileceklerini de dile getirdi ancak Bitdefender Antivirüs’e göre güvenlik zafiyeti bulunan herhangi bir eklentinin katiyen kullanılmaması gerekmekte. 

 “SupportuUser” İsimli Yönetici Hesabına Dikkat! 

Bitdefender Antivirüs araştırmacıları, eklentideki güvenlik zafiyetinin izinsiz kişilerce kullanılarak internet sayfalarına reklam ve şifreleme gibi kötü amaçlı kodların izinsiz gizlenebileceğini açıkladı. Bitdefender Antivirüs araştırmacılarının uyarısında, “WordPress site yöneticilerinin, AMP for WP eklentisini en kısa sürede güncellemeleri ve sitede "supportuuser" isimli yeni bir yönetici hesabının var olup olmadığına dikkat etmeleri gerektiğini belirtti. Aksi takdirde bu açığı kullanan kötü niyetli şahıslar markanıza zarar verebilir, web sitenizin ziyaretçilerini kullanarak servet kazanabilirler.” dedi. 
 

YORUM EKLE
İlişkili Haberler
Sıradaki Haberler
SEKTÖREL BÜLTENE ABONE OL
Dergiler
Partnerler